AMD Catalyst 14.9 z obsługą Ubuntu 14.04 i RHEL 7.0

15 Komentarze

    • Takie pytanie, czemu nie mogłem w twojej apce zaktualizować sterowników do Nvidii, tylko siedziałem na 331? Jakiś konflikt pakietów, a ręcznie do nvidii nic nie instalowałem ręcznie.
      Cóż, xorg-edgers załatwił sprawę, choć mam z nim niezbyt dobre doświadczenia (zwykle wywalało połowę systemu, wszystko przestawało działać).

    • w jakich warunkach środowiskowych to się pojawiało ? Testowałeś ostatnio ? Był swego czasu błąd związany z vdpau, ale już został usunięty.

    • Kubuntu 14.04, twój kernel dla K8 (jeszcze nie zabrałem się za kompilację swoich, przy takim stacjonarnym potworze nie widzę sensu bawienia się w to), nic nie majstrowałem dodatkowo. Nie mam teraz jak sprawdzić komunikat błędu, po prostu zależało mi tylko na nowszych driverach (w sumie też nie wiem po co, najlepiej jakbym je wywalił, może wtedy bym się za robotę wziął).

  1. Ech, szkoda że dla mojego Radka HD 4650 już nie ma nowych serowników i szkoda że kernele nowsze niż 3.4 nie współpracują z dostępnymi sterownikami.

Odpowiedz