Audacious 3.3

Audacious 3.3

    przez -
    3 337
    Muzyka
    Ogłoszono wydanie Audacious 3.3, odtwarzacz multimedialny przeznaczony dla systemów operacyjnych opartych na standardach POSIX, który jest odgałęzieniem projektu Beep Media Player 0.9.7.1. Twórcą jest William nenolod Pitcock. Audacious obsługuje skórki przeznaczone dla Winampa 2 oraz wizualizacje. Od wersji 2.x oprócz “winampowego” interfejsu dostępny jest też domyślnie nowy, znany jako GTKUI, oparty o GTK+.

    Audacious 3.3

    Zmiany, jakie zaszły:

    • Pasek odtwarzania został przygotowany, jako główny, dzięki czemu lepiej integruje się z tematami środowiska graficznego
    • Dodano kolumnę Rodzaju muzyki
    • Aplikacja zapisuje swoją pozycję, razem z utworem, podczas rozpoczęcia odtwarzania nowej listy odtwarzania
    • Udoskonalono wyszukiwanie utworów
    • Przepisano częściowo główny kod wyjścia dźwięku
    • Pojawiło się wsparcie GTK+ 3.0 dla wtyczki LIRC
    • Wtyczka GIO jest teraz domyślnie uruchomiona
    • Wtyczka MPRIS2 wspiera przeszukiwanie i pobieranie/ustawianie głośności
    • Ulepszono interfejs użytkownika
    • Wtyczka FLAC wspiera lepszą jakość plików – 24 bity i dźwięk przestrzenny
    • Używając nowej opcji soft clipping możemy uczynić nadmiernie wzmocniony dźwięk lepszym jakościowo

    Podobne artykuły

    Muzyka

    przez -
    5 299
    Muzyka

    przez -
    0 488
    • marcinsud

      Jeden z nielicznych który zaczyna grać zaraz po kliknięciu aktywatora jeszcze zanim interfejs się załaduje. To jest szybkość, a nie to co w innych kobyłach.

      • Tą wersję kompilowałem ręcznie z pluginami na Xubuntu 11.10. Niestety, ale FLAC nie chciał mi za nic ruszyć. Może gdzieś błąd popełniłem.

      • marcinsud

        Miałem tą wersję z jakiegoś ppa (chyba webup8), flac odtwarzała, ale gdy utwory były z pliku cue wczytywane, to na liście pokazywały się poprawnie, lecz plik flac leciał ciągiem, bez przechodzenia do następnego utworu (wkurza przy odtwarzaniu losowym). Uznałem, że nieoficjalne paczki są przyczyną i wróciłem do 3.2. Teraz będę musiał przyjrzeć się temu bliżej.