CentOS 5.11 z łatkami na błąd CVE-2014-6271

CentOS 5.11 z łatkami na błąd CVE-2014-6271

    przez -
    4 466
    CentOS
    Karanbir Singh ogłosił wydanie CentOS 5.11, dystrybucji serwerowej, która opiera się o system Red Hat Enterprise Linux 5.11. Prócz zmian z RHELa, dodano poprawkę na błąd CVE-2014-6271, który dotyczył luki w powłoce Bash. Z informacji dostępnych w interncie wynika, że musiano zrobić aż 4 wersje łatek, aby wyeliminować całkowicie problem. Naprawiono znalezione błędy, zaktualizowano oprogramowanie. Usunięto boot.iso z obrazu instalacyjnego.