Engine Yard kończy wsparcie Ruby 1.8.6

Engine Yard kończy wsparcie Ruby 1.8.6

    przez -
    0 250
    Ruby
    W marcu 2007 roku wydany został Ruby 1.8.6. Dwa lata później firma Engine Yard zaoferowała się, że zacznie udzielać wsparcie tej gałęzi języka, w celu poprawy błędów bezpieczeństwa i innych nieprawidłowości. Dzięki temu wiele firm mogło wykupić sobie wsparcie techniczne i wdrażać produkty z obsługą języka Ruby. Po niemal dwu i pół rocznym wsparciu, Engine Yard oznajmił, że zamierza zakończyć wspieranie tej gałęzi. Podczas RubyKaigi w lutym – Kirk Haines, zajmujący stanowisko głównego opiekuna w firmie, oznajmił iż za dwa wydania skończy się wsparcie dla wersji 1.8.6, a od lata 2012 roku, Enigine Yard zamierza przejść na Ruby 1.8.7 ze statusem “tylko wsparcie”.

    Potem firma zamierza przejść od razu na wersję 1.9.2, którą będzie oferowała swoim klientom, jako domyślną usługę wsparcia. Oczywiście wszyscy obecni użytkownicy powinni rozważyć przejście na wersję 1.8.7 lub 1.9.2.

    Podobne artykuły

    Ruby

    przez -
    0 379
    Ruby

    przez -
    2 579