Half-Life beta na Linuksa

Half-Life beta na Linuksa

przez -
24 346
Half-Life 2
Valve przeniosło grę Half-Life Beta na Linuksa. Half-Life zostało wydane w 1998 roku, a nie tak dawno ukazała się odświeżona wersja Black Mesa, na silniku Source z 2007 roku. Half Life Beta dla Linuksa została oparta na silniku GoldSrc, który jest mocno zmodyfikowaną wersję silnika Quake. Na stronie Steama nie ma niestety żadnej informacji o tym wydaniu, ale wielu użytkowników już pobrało grę i zaczęło zgłaszać różnego rodzaju błędy.

  • kwahoo

    "Valve przeniosło grę Half-Life Beta na Linuksa." "Beta" jest niepotrzebne w tym zdaniu.
    Black Mesa została wydana na Source z 2007, nie z 2004. To dwie różne wersje silnika.

    "Na stronie Steama nie ma niestety żadnej informacji o tym wydanie" – winno być "wydaniu".
    "wielu użytkowników już pobrało i zaczęło zgłaszać różnego rodzaju błędy" – " już je pobrało"

    Tyle w temacie tekstu, Panie Michale Olberze. Co do gry, wypada ją polecić każdemu dorosłemu graczowi. Pomimo tylu lat niczego znacząco lepszego nie wymyślono w tematyce FPS.

    • A dziękuję za błędy. Jednakże proszę je zgłaszać przez formularz :)

    • Nicram

      Tam jest taki jebitny napis "Znalazłeś błąd w newsie? Kliknij i zgłoś go używając formularza!", proponuję go przeczytać bo jakoś nie lubię stękania nie na temat w komentarzach :)

  • jusko

    Fajnie, bardzo fajnie – KLASYK! I to jaki klasyk :-) Niemniej przez te wszystkie lata, to ze 100 razy zdążyłem ograć już pod Wine i na PS2 :-)

  • Czy może ktoś wie kiedy modele broni i postaci zostały dodane z wersji Dremcastt. Bo z racji pojawjenia się hl na Linuksa dopiero teraz to zauważyłem. A sama gra działa mi dobrze, pod warunkiem że unikam rozgrywki sieciowej. Bo mody na serwerach powodują zgrzyty.

  • *Dreamcast

    • Damin

      A jeśli można wiedzieć to jaki sposób nabyłeś HL na Linuksa? Bo ja szukam, ale nie widzę na steamie do pobrania tej bety.

    • Dawno temu nabyłem Half-Life 1 Anthology (klucz na allegro) i tak z automatu stałem się posiadaczem wersji Linuksowej.

    • jusko

      Nie wiem czy dobrze zrozumiałem – HL na Dreamcasta oficjalnie nigdy nie wyszedł. Niemal wersja przeznaczona na tę konsolę, została wydana na PS2, a na PC przy okazji niedoszłego debiutu na konsoli Sega – wydano Blue Shift wraz z dodatkiem High Definition Pack, który wprowadzał tekstury, modele i bronie z wersji PS2/Dreamcast. Także to wszystko jest już od 2001, kiedy wyszedł dodatek Blue Shift. A dodatek HDP działał też wstecz – nie tylko w BLue SHift, więc podpakował wtedy również starego HL.

    • Widać że już dawno nie grałem w HL plus dodatki. Z HL2 to co innego :)

    • kwahoo

      Trailer BS potwierdza twe słowa http://www.youtube.com/watch?v=HGSyM34mx0A :)

    • jusko

      Trochę się w HL nagrałem – to gierka, do której od 12 lat co jakiś czas cyklicznie powracam :-) Nie wiem skąd mam chęci do niej po tylu jej ukończeniach, ale mam :-) Warto spróbować też wersji na PS2 – wtedy różnice w grafice na plus PS2 były widoczne gołym okiem, dziś już nieco mniej: http://www.youtube.com/watch?v=NMji-GJQShs

    • Dziś sprawdziłem i wersja HL1 na Steam ma zmienione modele ale Blue Shift i Opposing Force już nie. I tak dziwnie to wygląda. Może jak wyjdą te dwa dodatki na Linuksa to się może to zmieni. A teraz poza HL1 można grać już w CS:1.6. No to teraz czekać na HL2 i CS:S

  • o_O

    Fajnie, tylko czemu Steam jest tylko na Ubuntu? Mam Debiana i nie idzie go prosto uruchomić, a nie chce mi się kombinować…

    • Roomcays

      Jak ci się nie chce, to nie biadol, szkoda łącza.
      Albo uruchom Windoze – to system w sam raz dla leniuchów.

    • o_O

      Chyba nie zrozumiałeś problemu.

    • Bananikus

      Chyba ty nie zrozumiałeś, że to Debian jest problemem. Nie chce ci się kombinować, to zmień dystrybucję. Nikt się Debianem martwić nie będzie. Debian = kombinacje przez stare wersje oprogramowania i powinieneś sobie z tego zdawać sprawę. Niemalże na wszystkich "dzisiejszych" dystrybucjach steam działa bez zarzutów. Na Archu rozprawili się z nim dzień po wydaniu "sudo packer -S steam" i można już używać. Także nie jest jest tylko dla Ubuntu.

    • o_O

      LOL.

    • Deve

      libc6 starczy sobie ściągnąć deb'a z ubuntu, rozpakować gdziekolwiek, później export LD_LIBRARY_PATH=ścieżka i steam śmiga. od biedy można nawet skompilować sobie i równolegle nowszą wersję zainstalować. czegoś się tam jeszcze czepiał, co było w dobrej wersji, ale numeracja się nie zgadzała ("1:" przed numerem wersji). ale to można rozpakować pakiet, poprawić tą zależność i potem deb -b, spowrotem budujemy. to tak mniej więcej, doczytajcie sobie.

    • buba

      debian nie spełnia wiele zależności steama np. libc6 wymagane jest min 2.15 a w debianie mamy 2.13

    • o_O

      A windows spełnia mając w najnowszej wersji oprogramowanie sprzed kilku lat?

      Co takiego jest w libc6 2.15 czego nie ma w 2.13?
      Chyba, że zerknąłeś tylko w wymagania paczki, które przecież najczęściej nie zawierają realnych wymagań, a jedynie te wynikające z kompilacji dla danego systemu z danymi wersjami bibliotek.

  • o_O

    Microsoft umiera.

    • dafus

      Szkoda, że Twoje trollowanie jest nieśmiertelne.

  • Lioheart

    cs 1.6 beta też jest na linuksa