Intel VA-API 1.3.0 z obsługą procesorów Broadwell

Intel VA-API 1.3.0 z obsługą procesorów Broadwell

przez -
0 306
Intel

Ogłoszono wydanie sterowników Intel VA-API 1.3.0 i biblioteki libva 1.3.0, które są używane do akceleracji wideo przy pomocy karty graficznej. Biblioteka libva jest używana zarówno przez karty Intel GMA, jak i Radeony, a cały projekt opiera się na wolnej licencji. Warto wspomnieć, że VDPAU od nVidii i XvBA od AMD, mogą zostać użyte, jako backendy dla VA-API.

Dodano wsparcie dla procesorów Broadwell:

  • dekodowanie H.264/MPEG-2/VC-1/JPEG/VP8
  • kodowanie H.264/MPEG-2
  • VPP: CSC/scaling/NoiseReduction/Deinterlacing{Bob, MotionAdaptive, MotionCompensated}/Sharpening/ColorBalance