Luka w Sambie

Luka w Sambie

    przez -
    0 244
    Odkryto lukę przepełnienia zakresu liczb całkowitych w serwerze smbd, w pakietach Samba 2.x oraz 3.x (starszych od 3.0.10). Lukę można wykorzystać do zdalnego wykonania kodu z przywilejami użytkownika root.

    Aby móc wykorzystać lukę, konieczne jest jednak posiadanie danych autoryzujących (credentials) dostęp do zasobów serwera Samby. Nieudane próby wykorzystania luki mogą doprowadzić do ubicia procesu serwera. Zalecane jest uaktualnienie Samby do wersji 3.0.10.

    Podobne artykuły