NetSecL 3.2

NetSecL 3.2

    przez -
    0 235
    System operacyjny, systemy operacyjne
    Yuri Stanchev ogłosił wydanie systemu NetSecL 3.2. Dystrybucja bazuje na OpenSuse 11.4 i wydawana jest jako LiveDVD, którą można potem zainstalować na dysku twardym. Posiada specjalne oprogramowanie do testów penetracyjnych, a głównym środowiskiem graficznym jest LXDE, które drastycznie przyspiesza wydajność. Zaktualizowano jądro GrSecurity do wersji 2.6.32.8.

    Z reszty oprogramowania:

    • Rozwiązano problem Ext4 z GrSecurity
    • Poprawiono błąd z nowym GrSecurity przy uruchamianiu systemu w Wirtualnej Maszynie
    • Nowy Metasploit
    • Firefox 5
    • Zaktualizowano repozytorium Exploit-db
    • Jądro GrSecurity Kernel – zabezpieczone przed zypper – można zaktualizować cały system bez żadnej obawy
    • Reintegracja Snort-inline
    • Wielkość obrazu ISO zmniejszona o 200MB, co pozwoliło na utworzenie podprojektu Zestawu Narzędzi NetSecL z minimalną Wirtualną Maszyną z konsolą, webshell i narzędziami pentesting

    Minimalne wymagania systemowe dla LiveDVD: 512 MB RAM
    Minimalne wymagania systemowe dla instalacji: 1GB RAM, 5GB partycja (testowane z SATA)

    Podobne artykuły

    System operacyjny, systemy operacyjne

    przez -
    0 213
    System operacyjny, systemy operacyjne

    przez -
    0 229