PHP 5.3.8

PHP 5.3.8

    przez -
    1 177
    PHP
    W związku z odkryciem poważnego błędu w PHP 5.3.7, została wydana aktualizacja oznaczona numerem 5.3.8. Usuwa ona błąd numer #55439 związany ze zwracaniem salta dla MD5 przez funkcję crypt(). Twórcy zalecają szybką aktualizację do najnowszej wersji PHP i przypominają, że seria 5.2 nie jest już przez nich wspierana.