PHP 5.4.11 i PHP 5.3.21