PHP 5.4.16 i PHP 5.3.26