Puppy Linux 5.0 “Wary”

Puppy Linux 5.0 “Wary”

przez -
1 345
Puppy Linux

Barry Kauler ogłosił wydanie systemu Puppy Linux 5.0 “Wary”. System ten dedykowany jest dla starszego sprzętu. Wydanie to nie opiera się o system Ubuntu, leszcz jest z nim kompatybilne. Możliwa jest dlatego instalacja paczek z repozytoriów Ubuntu. Wydanie to opiera się o jądro w wersji 2.6.31.14 oraz serwer graficzny X.Org 7.3.

  • Z tą instalacją pakietów z repozytoriów Ubuntu trzeba postępować dość ostrożnie. Zwłaszcza jeśli chodzi o sterowniki i obsługę multimediów.

    >leszcz jest z nim kompatybilne

    A świąteczny karpik też jest kompatybilny? :)