SparkyLinux 3.4 LXDE, Enlightenment 18 i Razor-qt

SparkyLinux 3.4 LXDE, Enlightenment 18 i Razor-qt

    przez -
    0 335
    SparkyLinux
    Paweł Pijanowski ogłosił wydanie SparkyLinux 3.4 LXDE, Enlightenment 18 i Razor-qt. System jest w pełni kompatybilny z Debian Testing Jessie (repozytoria z dnia 31.04.2014). Dodano jądro Linux 3.14, LXDE 0.5.5-6, Openbox 3.5.2-6, Razor-qt 0.5.2-4, Enlightenment 0.18.2/0.18.5, Sparky APTus 0.2.2, Sparky-Tray 0.1.2, Sparky-Backup-Apps 0.1.4, Sparky-Backup-System 0.1.7, Sparky Center 0.2.1, TeamViewer 9.

    Prócz tego:

    • Dodano wsparcie dla instalacji na maszynach z EFI
    • systemd jako domyślny system inicjujący
    • Sparky e18 zawiera domyślnie motyw Sparky-Dark, wykonany przez Agust-a, tapeta bazuje na pracy Sakasa
    • Lista repozytoriów została podzielona na:
      • główną z repozytoriami Debiana znajdującą się w pliku /etc/apt/sources.list
      • dodatkowe repozytoria zostały przeniesione do katalogu /etc/apt/sources.list.d/
    • zostały usunięte pakiety: aptoncd, avidemux, audacity, devede, ogmrip, soundconverter – w dalszym ciągu można je zainstalować z repozytoriów