Tags Posts tagged with "ati catalyst"

ati catalyst

ATI/AMD wydało nowe oprogramowanie sterowników Catalyst 8.41.7 dla kart graficznych ATI na systemy Linux. Pojawiło się kilka usprawnień oraz poradzono sobie z trzema poważnymi błędami poprzednich wydań. Catalyst 8.41.7 pojawił się jednocześnie dla architektur x86 oraz x86_64. Tym razem, wyjątkowo, producent zaleca wykorzystanie nowych sterowników do kart graficznych Radeon HD z serii 2000. Oczywiście wersja 8.41.7 współpracuje również z pozostałymi modelami.

Najważniejszą, odczuwalną zmianą w nowym Catalyst są ulepszenia, mające na celu zwiększenie wydajności aplikacji korzystających z bibliotek OpenGL (np. Doom 3, Quake 4). Wprowadzono również zmiany w obsłudze wyjścia wideo, udostępniając kilka nowych opcji dla kart ATI Radeon z serii X1900 (i wyższych). Dodatkowo zlikwidowano dwa inne problemy związane z serwerem X. Chociaż Catalyst 8.41.7 jest lepszy niż jego poprzednik to nadal istnieje długa lista błędów w oprogramowaniu.

Firma ATI/AMD wydała nową wersję sterownika Catalyst dla systemów Uniksowych. Długo oczekiwany produkt jest dostępny dla platform 32-bitowych i 64-bitowych. Chociaż nowe oprogramowanie wprowadza kilka nowości, to nadal jest dalekie od doskonałości.

Główną zmianą, jaką wprowadza Catalyst 8.40.4 dla systemów GNU/Linux to wsparcie dla wyjść sygnału wideo z kart graficznych ATI (S-Video, Composite). Pojawiło się również centrum kontroli Catalyst Control Center dostosowany do systemów Uniksowych.

Producentowi udało się zlikwidować wiele niedoskonałości poprzedniego wydania sterownika. Do najważniejszych należy rozwiązanie problemu czarnego ekranu w czasie pracy z konsolą, poprawienie współpracy z DRI (Direct Rendering Infrastructure) oraz pozbycie się błędnej identyfikacji monitorów.

Mimo to, nowa wersja sterownika Catalyst nadal nie posiada niektórych potrzebnych funkcji. Brakuje, między innymi, funkcji hot plug dla serwera X architektury XGL. Mogą również wystąpić błędy z dystrybucjami, które wykorzystują rozszerzenia Composite. Ponadto, do dopracowania jest obsługa dwóch monitorów.

Wymagania Catalyst 8.40.4:

  • XOrg 6.7, 6.8, 6.9, 7.0, 7.1, 7.2/XFree86 4.3
  • jądro Linux 2.4 lub nowsze
  • glibc 2.2 lub 2.3

Więcej informacji można uzyskać tutaj.

Polecane

Jesień Linuksowa

1 1150
Polska Grupa Użytkowników Linuksa ma zaszczyt zaprosić na konferencję Jesień Linuksowa 2017, która odbędzie się w dniach 22 – 24 września 2017 roku. Jako...