Ubuntu 12.10 Quantal Quetzal

Ubuntu 12.10 Quantal Quetzal

przez -
46 1167
Canonical Ubuntu

Canonical ogłosiło wydanie systemu Ubuntu 12.10 o kodowej nazwie Quantal Quetzal. Nowa wersja, to sporo zmian, jeżeli chodzi o Unity oraz aplikacje. Zmiany zaszły w instalatorze Ubuntu zwanym Ubiquity. Dodano wsparcie dla LVM, pełnego szyfrowania dysku, usunięto instalator tekstowy, razem z alternatywnymi obrazami. Pozostał jedynie obraz instalacyjny LiveDVD.

Najnowsze Ubuntu, to także spore zmiany w środowisku graficznym. Znajdziemy w nim Unity 6.8, w tym Unity Dash z propozycjami Amazonu. Pojawiły się tzw. Ubuntu WebApps, czyli funkcja pozwalająca usługom typu: Gmail, Grooveshark, Last.fm, Facebook, Google Docs i wielu innym, integrować się z pulpitem oraz menu wiadomości. Będą one posiadały wsparcie HUDa, powiadomień, szybkich list i Alt+Tab.

W Menu Wiadomości, ikony stanu są teraz wyświetlane, jako symbole, na ikonie koperty. Podobną funkcję posiadają niektóre komunikatory internetowe, jak Pidgin, czy Skype.

Menedżer logowania LightDM otrzymał domyślne wsparcie dla zdalnego pulpitu i jest zintegrowany z usługą Ubuntu Single Sign On.

Ubuntu 12.10 oparto na jądrze Linux 3.5.4, które posiada oznaczenie Linux 3.5.0-15.23-generic, X.Org Server 1.13 oraz Mesa 9.0. Prócz tego znajdziemy Nautilus 3.4.2, Firefox 16.0.1, Thunderbird 16.0.1, LibreOffice 3.6.1 ze wsparciem globalnego menu, Ubuntu Software Center 5.3.14.2, Transmission 2.61, Deja Dup 24.0, Shotwell 0.13.0, Rhythmbox 2.97, Gwibber 3.5.90, Gedit 3.5.3, Totem 3.4.3, Brasero 3.4.1, GNOME Control Center 3.4.2 i Empathy 3.5.92. W repozytoriach są już gotowe paczki GNOME 3.6, wraz z Natilusem 3.6.

46 Komentarze

    • Z 3.6.x? Na stronie kernel.org przy 3.5.7 oraz 3.3.8 widnieje info EOL czyli pewnie end of live. Dlaczego te wersje nie sa rozwijane? Z drugiej strony jak ktos potrafi kompilowac jadro, to na ubuntu 12.10 moze sobie skompilowac wesje 3.6.x ale nowsze gdy sie pojawi.

    • Dzieje się tak dlatego że zamrożenie jądra w Ubuntu 12.10 miało miejsce 8 wcześniej aniżeli wydanie nowej linii jądra. Ale miejmy nadzieję (mimo że z Ubuntu na razie nie korzystam) że Developerzy ubuntu zaaktualizują jądro.

    • W mojej opinii o wiele lepsza jest wersja xfce, nie dość, że filozofia unity do mnie za bardzo nie przemawia to jeszcze mi się wszystko przycina choć jakiegoś prehistorycznego sprzętu nie mam ;p No i jeszcze ten "bałagan" (za dużo rzeczy do ustawiania pod siebie) który trzeba uprzątnąć zaraz po instalacji.

    • Tzn testowałem tylko na netbooku i działał nawet sprawnie. Po podłączeniu do drugiego monitora radził sobie bez problemu. Zamulał bo zamulał, ale 1440×900 dla zintegrowanego Intela to trochę obciążenia jest ;)

    • Kamil, nie masz co instalować, póki AMD nie doda poprawnej obsługi przełączania się kart graficznych. Inaczej będziesz skazany na ręczne wyłączenie w BIOSie karty graficznej Radeon :)

    • Jest jak najbardziej używalne. używam w LTS, i jak wcześniej przy podobnych efektach compiz-a muliło mi laptopa (intel inside…), to w unity idzie to jakoś.

      Co do drugiego monitora – podpinałem tylko TV do filmów. Bez problemów odpalał mkv 720p (tv hd ready). jeżeli chodzi o ergonomię, to nie mam nic do zarzucenia. skróty klawiszowe się sprawdzają, global menu też (nawet w chrome daje to menu)
      No, poza brakiem możliwości przeciągnięcia pliku na ikonę aplikacji w dock.

  1. Troszkę z innej beczki – po diabła jest ten śmieszny formularz zgłaszania błędów skoro zgłoszenia są olewane? Unity w tym wydaniu oznaczone jest numerem 6.8 – nie 6.6. *W oczekiwaniu na wpis o tytule All Nazis Fuck Off.*

  2. […] Firma AMD ogłosiła wydanie sterowników Catalyst 13.4 dla kart graficznych swoich kart graficznych pod systemy Linux. Dodano obsługę jądra Linux 3.7, Linux 3.8, OpenCL Console Mode oraz RHEL 6.4. Poprawiono błędy w X.Org Server, PowerXpress, ekranie logowania, startx oraz grach: Serious Sam 3, Team Fortress 2. Wspierane są aktualnie systemy: RHEL 5.7, RHEL 5.8, RHEL 6.2, RHEL 6.3, SUSE Linux Enterprise 10 SP4 and SUSE Linux Enterprise 11 SP2, openSUSE 11.4, openSUSE 12.1, Ubuntu 12.10. […]

Odpowiedz