Ubuntu 14.04.2 z jądrem Linux 3.16 i X.Org Serverem 1.16

Ubuntu 14.04.2 z jądrem Linux 3.16 i X.Org Serverem 1.16

przez -
18 1419
Canonical Ubuntu

Canonical ogłosiło wydanie Ubuntu 14.04.2, drugiej dużej aktualizacji dystrybucji z 5 letnim wsparciem technicznym. Pojawiła się część nowości z Ubuntu 14.10, jak jądro Linux 3.16, X.Org Server 1.16.0, wsparcie dla rdzeni Kepler, sporo poprawek dla systemu plików Btrfs oraz obsługę kontrolera DualShock 4 dla konsoli PlayStation 4. Osoby posiadające dotychczasowo Ubuntu 14.04.1 mogą bez problemu zrobić aktualizację do najnowszej wersji i otrzymać wszystkie nowości.

  • miećka

    No dobrze, a jak zrobić tę aktualizację z wersji 14.04? Manager aktualizacji nic nie znajduje.

    • marcinsud

      bo pewnie już to wszystko masz, samo jądro możesz doinstalować. To tylko nowy numerek dla zaktualizowanego iso, żeby nie ściągać aktualizacji tyle po instalacji nowej.

    • miećka

      W jaki sposób doinstalować to jądro?
      Czy to bezpieczna operacja? Pacjent jaką ma szansę na przeżycie?

    • o_O

      Sprawdź sobie “uname -a” jaką aktualnie masz wersję kernela.

    • miećka

      3.13.0-45

    • tomimaki
    • zostawiasz poprzednie jajo więc możesz w grubie wybrać stare, a doinstalowane usunąć

    • Dominik Grzywak

      Bezpieczna, ale w razie czego masz jeszcze stare jądro :)

  • stiff

    U mnie przy próbie aktualizacji jądra wyskakuje coś takiego

    $ sudo apt-get install linux-generic-lts-utopic xserver-xorg-lts-utopic libegl1-mesa-drivers-lts-utopic xserver-xorg-video-all-lts-utopic xserver-xorg-input-all-lts-utopic
    Czytanie list pakietów… Gotowe
    Budowanie drzewa zależności
    Odczyt informacji o stanie… Gotowe
    Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
    że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
    w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
    z katalogu Incoming (“Przychodzące”).
    Następujące informacje mogą pomóc rozwiązać sytuację:

    Następujące pakiety mają niespełnione zależności:
    indicator-bluetooth : Wymaga: unity-control-center ale nie zostanie zainstalowany lub
    gnome-control-center ale nie zostanie zainstalowany lub
    ubuntu-system-settings ale nie zostanie zainstalowany
    liboxideqt-qmlplugin : Wymaga: liboxideqtcore0 (= 1.4.3-0ubuntu0.14.04.1) ale nie zostanie zainstalowany
    Wymaga: liboxideqtquick0 (= 1.4.3-0ubuntu0.14.04.1) ale nie zostanie zainstalowany
    libqt5feedback5 : Wymaga: libqt5multimedia5 (>= 5.0.2) ale nie zostanie zainstalowany
    libqt5quick5 : Wymaga: libqt5gui5 (>= 5.2.0) ale nie zostanie zainstalowany
    E: Błąd, pkgProblemResolver::Resolve zwrócił błąd, może to być spowodowane zatrzymanymi pakietami.

  • Dominik Grzywak

    A nie mogli od razu Linux 3.19 i X.org 1.17? u mnie na Manjaro spisują się dobrze i działają stabilnie.

    • Krystian Juskowiak

      Niestety – to wersja LTS. Taki zamysł – co nowe, niekoniecznie w każdym scenariuszu stabilne. A tak wersja nieco starsza, ale przynajmniej przetestowana.

  • Pingback: AMD Catalyst 15.9 dla Linuksa z wieloma naprawionymi błędami - OSWorld.pl()

  • Pingback: AMD Radeon Software Crimson Edition Linux 15.11 - nowe sterowniki graficzne od AMD dla Linuksa - OSWorld.pl()