Ubuntu 16.04 LTS bez wsparcia sterowników fglrx

Ubuntu 16.04 LTS bez wsparcia sterowników fglrx

przez -
3 2553
Canonical Ubuntu

Na stronie wiki przyszłego Ubuntu 16.04 LTS pojawiła się informacja, że własnościowy sterownik AMD Catalyst, czyli pakiet fglrx nie będzie domyślnie dostępny w oficjalnych repozytoriach. Powodem tej sytuacji jest brak odpowiedniego wsparcia dla X.Org Servera 1.18 i do tej pory nie zostało to naprawione. Canonical zaleca w takim wypadku korzystania z otwartych sterowników AMDGPU lub xf86-video-ati, które od długiego czasu są dostępne w repozytoriach. Oczywiście, przed instalacją Ubuntu 16.04 zalecane jest uruchomienie systemu Live i sprawdzenie, czy wszystko działa nam poprawnie. Jak podaje portal softpedia.com, z którym skontaktował się Oliver Grawert z Canonical, owe usunięcie jest tymczasowe i należy oczekiwać pełnego przeportowania fglrx na X.Org Server 1.18.

  • o_O

    Wreszcie ktoś powiedział to głośno: sterownik AMD to gówno!

    Gdy ja to mówiłem, wszyscy fanboje AMD mieszali mnie z błotem.

    • 123qwe

      Ale nikt tak nie powiedzial.

  • Emil Strzelecki

    Używam Ubuntu Mate 16.04 LTS Power PC na iMac’u G5, ATI RADEON X600, i po roku od wyjścia 16.04 jakoś to “tymczasowe usunięcie” trwa… Mam kłopot, bo komputer pracuje na pełnych wiatrakach, a nie ma innego ubuntupochodnego* systemu na PPC (procesor PPC670FX altivec supported).

    *jest jeszcze Lubuntu wspierający PPC, ale nie jest elastyczny pod względem konfiguracji.