Kończy się wsparcie dla Debian GNU/Linux 5.0 „Lenny”

Kończy się wsparcie dla Debian GNU/Linux 5.0 „Lenny”

przez -
3 696
Debian

Moritz Muehlenhoff oznajmij na liście dyskusyjnej security.debian.org o kończącym się wsparciu dla Debian GNU/Linux 5.0 „Lenny”, które to nastąpi 06 lutego 2012 roku. Po tym okresie nie będą wydawane żadne poprawki bezpieczeństwa i krytyczne, czy aktualizacje oprogramowania. Wszyscy użytkownicy mają około 1 roku na aktualizację instalacji do Debian 6.0 „Squeeze” – aktualnie wspieranej wersji z lutego tego roku.

3 Komentarze

  1. Czas zaktualizować domowy serwerek ;) Tam jeszcze ostał się Lenny.

    Pamiętam jeszcze jak "niedawno" Lenny był wersją testową, a tu już oldstable i zaraz bez aktualizacji. Ehh.

Odpowiedz