Tags Posts tagged with "fglrx"

fglrx

przez -
0 421

Jeszcze w tym roku AMD ma zamiar udostępnić użytkownikom lepsze sterowniki od kart graficznych ATI. Dzięki nim ma nastąpić nawet 90% wzrost wydajności w grach dedykowanych na Linuksa. Sterowniki mają wspierać karty z serii Radeon HD 2000 oraz Radeon HD 2900XT. W dodatku użytkownicy własnościowych sterowników ATI będą mogli w końcu cieszyć swoje oczy trójwymiarowymi efektami na pulpicie dzięki wsparciu dla AIGLX.

Przy okazji oczekiwania na nowe wydanie sterowników, wszystkich z pewnością ucieszy fakt wydania przez AMD dość interesującego oświadczenia.

Deklaruje w nim, że dołoży wszelkich starań by wspomóc społeczność Open Source. Co to oznacza? Czy fglrx zostanie otwarte? A może zostanie udostępniona specyfikacja techniczna? Na razie pozostaje nam poczekać i mieć nadzieję.

Firma ATI/AMD wydała nową wersję sterownika Catalyst dla systemów Uniksowych. Długo oczekiwany produkt jest dostępny dla platform 32-bitowych i 64-bitowych. Chociaż nowe oprogramowanie wprowadza kilka nowości, to nadal jest dalekie od doskonałości.

Główną zmianą, jaką wprowadza Catalyst 8.40.4 dla systemów GNU/Linux to wsparcie dla wyjść sygnału wideo z kart graficznych ATI (S-Video, Composite). Pojawiło się również centrum kontroli Catalyst Control Center dostosowany do systemów Uniksowych.

Producentowi udało się zlikwidować wiele niedoskonałości poprzedniego wydania sterownika. Do najważniejszych należy rozwiązanie problemu czarnego ekranu w czasie pracy z konsolą, poprawienie współpracy z DRI (Direct Rendering Infrastructure) oraz pozbycie się błędnej identyfikacji monitorów.

Mimo to, nowa wersja sterownika Catalyst nadal nie posiada niektórych potrzebnych funkcji. Brakuje, między innymi, funkcji hot plug dla serwera X architektury XGL. Mogą również wystąpić błędy z dystrybucjami, które wykorzystują rozszerzenia Composite. Ponadto, do dopracowania jest obsługa dwóch monitorów.

Wymagania Catalyst 8.40.4:

  • XOrg 6.7, 6.8, 6.9, 7.0, 7.1, 7.2/XFree86 4.3
  • jądro Linux 2.4 lub nowsze
  • glibc 2.2 lub 2.3

Więcej informacji można uzyskać tutaj.

Polecane

4developers_2016

0 93
Programiści z całego kraju czekają na kolejną edycję 4Developers 20 kwietnia 2020 w Warszawie pasjonaci IT spotkają się ponownie,...